标签名
标签映射
文章数
vscode
Visual_Studio_Code
5

VS Code开发Android配置

使用VS Code开发Android时,默认情况无法识别gradle引入的包,导致Java无法进行跳转等操作。 需要对配置文件进一步配置才可以完美支持


VS Code配置Go插件

VS Code配置Go插件

VS Code配置Go环境


运行WSL下的VS Code(图形界面)

运行WSL下的VS Code(图形界面)

Windows下Visual Studio Code调用WSL环境的支持目前还不是那么尽如人意(不过官方已经在逐步进行支持工作了),于是想先使用VS Code for Linux来代替。