VS Code开发Android配置

936

使用VS Code开发Android时,默认情况无法识别gradle引入的包,导致Java无法进行跳转等操作。 需要对配置文件进一步配置才可以完美支持
出处

build.gradle中增加apply plugin: 'eclipse'(不是项目根目录下的那个build.gradle,而是项目(通常是app)中的那个)

如果是应用开发,就增加到apply plugin: 'com.android.application'下面
如果是插件开发,就增加到`apply plugin: 'com.android.library'下面
发布评论
  • 点击查看/关闭被识别为广告的评论